Ergebnis 1 bis 2 von 2

Thema: Tech-TIP Lambdasonde K20A2 und weitere....

  1. #1
    Eisdielentool GT4088/94R e.V. Mitglied Avatar von 1HGEJ2
    Registriert seit
    09.12.2006
    Ort
    Krefeld
    Beiträge
    13.902

    Standard Tech-TIP Lambdasonde K20A2 und weitere....

    Wer einen EP3 besitzt und die Fehlermeldung Primäre Lambdasonde defekt erscheint, der muss nicht unbedingt eine neue bei Honda kaufen. Oder eine NTK im Netz. Habe aus Spaß eine Universelle Lambdasonde von Denso gekauft und verbaut. Zur Veranschaulichung hab ich ein Datalog eingefügt. Teilenummer der 1. Lambdasonde DOX-0121. Die hintere Sonde Denso DOX-0109 hab ich nicht getestet, müsste aber auch klappen.
    Wer einen K-Swap macht, der kann ebenfalls die 0121 nehmen.





    Grün ist die erste Sonde in Volt. Da sieht man wie sie regelt. Schwarz ist meine AEM Breitbandsonde dort sieht man den AFR Wert.

  2. #2
    Arouse the DAMPFHAMMER! e.V. Mitglied Avatar von LotusElise
    Registriert seit
    14.06.2015
    Ort
    SüBW
    Beiträge
    1.327

    Standard

    Danke für den Hinweis

    Zitat Zitat von 1HGEJ2 Beitrag anzeigen
    ...Grün ist die erste Sonde in Volt. Da sieht man wie sie regelt. Schwarz ist meine AEM Breitbandsonde dort sieht man den AFR Wert.
    Das finde ich interessant. D.h. die ECU regelte im Messpunkt genau auf ein AFR von 14,7:1 also knapp über einem Lambda von 1,00?

    Was ich spannend finde, Du hast den Signaleingang der AEM Sonde auf den A16-Pin (PRB ECU Lambda Signaleingang) gelegt? Das funktioniert? Ist das eine X-series Breitbandsonde (30-0300 oder 30-0310) mit externem Heizkreisregler?
    Mein DAMPFHAMMER-Motor-Projekt-Ziel:
    2 Liter Saugmotor,
    310 PS@8500 1/min,
    mindestens 260 Nm von 4500-8500 1/min
    Dokumentation: https://www.hondaforum.de/forum/show...leh%C3%A4ndler

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •